Android 開発環境

Android SDKはEclipse3.4以上が必要。

Eclipse3.6のpleiadesプラグイン入りバージョンのUltimateを使うことにした。
(たまにはPHPも使うし。Cはお遊びでさらにたまに・・・)
http://mergedoc.sourceforge.jp/#pleiades.html

pleiadesは多少重くなるが、いろいろな日本語化されたいないプラグインを使う時に日本語化することができ、
便利なので、そちらを使用。

Android Development KitはEclipseのソフトウェア更新で追加

android – https://dl-ssl.google.com/android/eclipse/

Android SDKをダウンロードし、

SDK Manager.exeを実行、Virtual Device等をダウンンロード

その後、Eclipseから設定でAndroid SDKのパスを設定

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です